Cookies Disclaimer

I agree Our site saves small pieces of text information (cookies) on your device in order to authenticate logins, deliver better content and provide statistical analysis. You can adjust your browser settings to prevent our site from using cookies, but doing so will prevent some aspects of the site from functioning properly.

Bugged chatacter crashing client

Wyspr
This happened today and had also happened last week with a different character.

The client crashed and every time I try to log back in on the character that it happened on it crashes again. I can load another character but not the one that crashed. Both times it happened during adventure time but.

I did all the usual things including uninstall, reboot, fresh install.
shhh…
Wyspr
This is still happening this morning, also now my fighter is crashing the client on attempted login.
shhh…
Wyspr
…and just like that, after 21 frustrating hours of crashing, all my toons are accessable again.

Should I email the crash logs in?

EDIT: Most likely unrelated but I cannot use chat now.
shhh…
Wyspr
This popped up again today and I couldn't log in to one character for a couple of hours without crashing the client. I was logged in on another took and saw that I joined general chat for about 10 seconds while the terrain was still loading.

I sent the crash logs to Robert today. Tomorrow I'll take my video card out and clean the heat sync, to eliminate it as a possibility, I've seen a dusty heat sync cause crashes before and this one hasn't been cleaned for about a year.
shhh…
Robert Hodgson
I'll have to verify with the programmers today, but we think this was related to the hex that you were attempting to log into being off-line (an issue that's being worked on, to be sure). If the programmers come back to me with something different, I'll let you know as soon as I do. Thanks for the patience.
Wyspr
Cheers.
shhh…
Wyspr
I don't think that the hex being offline is the issue as it happened in the middle of ATwB and it didn't seem that anyone else was havving the same issue.

UPDATE: I'm having some issues again, only with Wyspr, not the others. Currently I cannot log into this toon, it seems to hang during "waiting for server location…".
shhh…
Wyspr
Another update: it appears that when ever my client crashes i am unable to log the toon that I was playing back in for some time between 1 and 2 hours. This has been consistent accross all of my characters. It has no effect on any other characters. While this is quite inconvenient in alpha this will be detrimental to anyone in EE and beyond. It is not an isolated incident but happens regularly and it appears that the server is unable to find my character as it either closes the client (crash) or hangs waiting for server/character location.

If there is anyway I can help more to find the source of the porblem please let me know.
shhh…
Wyspr
More information on this bug, I was able to log in successfully on another computer after repeated crashes. I attempted to log in from the first PC (which crashed) and it crashed, even after a complete reboot. So this would indicate an issue on the client system. Is there a cache that can be deleted as I would think this is the most likely source of the problem, maybe something corrupted there?
shhh…
 
You must be logged into an enrolled account to post