Cookies Disclaimer

I agree Our site saves small pieces of text information (cookies) on your device in order to authenticate logins, deliver better content and provide statistical analysis. You can adjust your browser settings to prevent our site from using cookies, but doing so will prevent some aspects of the site from functioning properly.

-NOT FOUND- Item generated in Mine Holding

Smeltbane
So today was the first day our Mine Holding with it's 2 Mine Outposts were to generate Bulk Ore. I went to check on them before our PvP and the Holding was empty as expected. I couldn't access the inventory of the Outpost, is this normal?

On to the actual Bug, After our PvP window ended, I went back to the holding and the only thing in the Holding Secure Vault was an item with a ? Icon and a name of "-NOT FOUND-" with 0 weight. I left it in the vault for now.
Thod-Theodum
We have the same issue. My understanding is that bulk ore is produced but there is a client side error (missing data / mismatch?) that prevents it from being displayed properly.
Stoneroot has the same issue. Actually this is where my information is from.
You can single click on it and it seems you can carry it.
It shows up as weight zero but it has true weight as it slows you down when you take a lot and even makes you stationary if you try to move it all at once.
So I'm carefully blindly slow click and count what I want to move / know how much I can move without being slowed down too much.
Thod/Theodum are the OOC/IC leaders of the Emerald Lodge - a neutral settlement in the center of the mal that tries to the first to explore the Emerald Spire - should that part of the game ever become available. We have a strong in game and out of game relationship with the Pathfinder Society.
We welcome both hard core players as well as casual players with or without tabletop experience. We have a strong group in Europe and are slowly expanding into the US. We are predominately PvE as our neutral political stance means that we tend to use PvP only in self-defence. We are not anti-PVP - but expect limited PvP opportunity with us.
aussiedwarf
Forgeholm can also confirm this bug.
Elder of Forgeholm
Owner of www.pfomap.com
Contactable at aussiedwarfpfo@gmail.com
Caldeathe Baequiannia
The Not found item is your bulk ore. The Irregulars have mined ore successfully and transported it to our settlement vault. I imagine it is really just like any other improperly implemented item, and should show up just fine when they find the mistake in the spreadsheet. Even though it is showing quantity and uncumbrance zero, you can single click to move individuals to your inventory and back. My gatherer can carry nine clicks of the "-NOT FOUND-" ore with no encumbrance penalty, but ten slows me down.
To reach me, email d20rpg@gmail.com
Smeltbane
Thanks, I single clicked till they all moved to get a count… 70 from one cycle with 2 mine outposts.
Smeltbane
Looks like I can carry 25 with minimal slowdown, only have to transport 2 hexes.
Thod-Theodum
Drake
Thanks, I single clicked till they all moved to get a count… 70 from one cycle with 2 mine outposts.

It is sooooo sad - I did the same to count the amount in our vault. 37 as far as I can tell. And it is a longer walk as 2 hexes. 15 is non-encumbered - 17-20 is doable but will slow me down.
Thod/Theodum are the OOC/IC leaders of the Emerald Lodge - a neutral settlement in the center of the mal that tries to the first to explore the Emerald Spire - should that part of the game ever become available. We have a strong in game and out of game relationship with the Pathfinder Society.
We welcome both hard core players as well as casual players with or without tabletop experience. We have a strong group in Europe and are slowly expanding into the US. We are predominately PvE as our neutral political stance means that we tend to use PvP only in self-defence. We are not anti-PVP - but expect limited PvP opportunity with us.
Ryan Dancey
BTW - this is a known bug. It will not be fixed in 7.2 but should be fixed in 8.
Smeltbane
So, bug appears to be fixed before EE8, not that I'm complaining, just making an observation.
 
You must be logged into an enrolled account to post