Cookies Disclaimer

I agree Our site saves small pieces of text information (cookies) on your device in order to authenticate logins, deliver better content and provide statistical analysis. You can adjust your browser settings to prevent our site from using cookies, but doing so will prevent some aspects of the site from functioning properly.

Cant buy at Kruz Berstein

Gross
see items in active auctions, try to buy, says items not there.
Mercenary monster hunter from Forgeholm
War priest of Angradd… patiently waiting on Goblinworks to deliver him (and greataxes, Dwarves need 2 handed axes).
Bob
The lists of active auctions don't get refreshed as you're looking at them, so it's quite possible for a particular offering to time out or be purchased by another player between the time you got the list of available items and the time you actually tried to make the purchase. However, if you're opening the auction house and immediately finding yourself unable to buy a variety of items, then that would require some investigation to figure out.
Gross
Indeed - last 3 times I have visited KB over the last @ 2 weeks I failed to buy anything and each time was the only toon visible in the settlement at the time (Australian afternoons, few North Americans active) - but I have bought successfully at TK in the same sessions.

Was unsure if it was a faulty list of active auctions and the items were not really there and only updated for an item when I tried to purchase since I was after cleric gear each time. First time I assumed that everything had been put up at the same time and had just expired, but when I returned days later same experience.

Will run down from Forgeholm to try again.
Mercenary monster hunter from Forgeholm
War priest of Angradd… patiently waiting on Goblinworks to deliver him (and greataxes, Dwarves need 2 handed axes).
OrinSonders
Similar if not same problem in Hammerfall AH. Tried to buy a commissioned piece of armor and got the "item no longer in AH" error when I used the "Buy" button. The AH sale stats did not list the item as having been sold Today, Yesterday, or Last Week. Item ended up back in the seller's inventory. Seller was able to relist the item and item disappeared again with no error message when I used the "Bid" button. AH stats still report no sales of item. May be we will have to try to find an agreed time to do an old-fashioned Trade to make it work for us. I have been able to buy and sell readily in the same auction house during the same session. I think the bug has to do with 'single item' sales, i.e. armor vs. Coal, etc. listed in multiples.
Schedim
I have had this happen at occations, also with single items. Next time it happens I shal note it down, do you have logfiles on actions in AH so time should be noted too?
Schedim: Peddler and dealer in stuff easily transported, restless wandering the land of the River. Trying to find out how to reawaken the cult of Hanspur. To realise this ambition I created the company named Rats of Hanspur.
You can reach me on: pfo.schedim@gmail.com
Beltrane
Yes that ugly bug reared its head on Friday when I tried to use the AH in hammerfall. Same on Saturday but had success on Sunday. Let me know if it continues and l
I'll get with Bob to see what is going on. I think we had a similar issue right after 10.2 came out.
Leader of Marsh Wardens and Steward of Hammerfall
You are a Troll
Has happened to me in Hammerfall, in Sylva and in Canis Castrum.
Jazc
This has happened to me multiple times when using the AH in Kreuz, Keepers and most recently in Hammerfall (yesterday, ~24 hours ago.) I entered the AH interface, clicked on the "weapons" tab, clicked on the "implements" sub-tab, clicked "xxxx holy symbol", clicked "buy" and received some message about the "item is no longer available." I tried this on all 3 listed holy symbols and received the same error message (one holy symbol had 4 or 5 items listed.) I closed the interface and went back in to "weapons > implements" and one was still listed, but 2 had been removed and I didn't have any in my inventory. There was no one else near me to buy the items. At this point I gave up and ran around killing things for a while.

This has happened before (most notably when I wanted to buy some daggers a week or so ago) and it taunted me for 4-5 days before it let me buy the silly things. It kept saying that there were 7 available… buy one, "none available!" Next day the same… and over.

- Jasc
OrinSonders
I was able to get the armor bought by leaving a Bid for the item the Seller was able to deliver upon.smile After the sale, my bid for the armor was still listed in the AH, so +1 to the idea that the AH is not updating properly.
Edam
It is potentially related to the bug where the AH tries to sell you the listing at a higher price than yuo clicked on.
 
You must be logged into an enrolled account to post