Cookies Disclaimer

I agree Our site saves small pieces of text information (cookies) on your device in order to authenticate logins, deliver better content and provide statistical analysis. You can adjust your browser settings to prevent our site from using cookies, but doing so will prevent some aspects of the site from functioning properly.

Where is download?

Sintei
i just got invited to alpha today and i click on the installer link but all it does is route me to the page telling me how to install. is the Download down for some reason?
Jazzlvraz
After "CLICK TO CONTINUE", "Accept the Terms of Service", and the two "I AGREE"s, it shows me the link to the download, labelled "This is the client for Windows version 7.x or 8.x (Previous versions of Windows are not supported)". What does it show you, please?
Sintei
i get "Server not found" Message
Ryan Dancey
@Sintei - on which page?
Sintei
hey Ryan i click on the link on this https://goblinworks.com/installing-pathfinder-online/install-the-client/ page. The link immediately sends me to a "Server not found" Message. it still did it as i am writing this message
Ryan Dancey
I clicked the link in your post and it took me directly to that page.

I suspect you have a cache problem.
Decius
A typical way to resolve cache problems is a force refresh using ctrl-f5.
Sintei
I am sorry THIS is the link that i get server not found on

http://cdn.goblinworks.com/install/PFO_Installer_8_1.exe

and i tried the ctrl-f5 thing and it did not work.
JoJampa
I just tested the link you posted and it works as well for me. Try clearing the browser cache as well forcing a refresh?
Ryan Dancey
Yup, worked for me too.
 
You must be logged into an enrolled account to post