Cookies Disclaimer

I agree Our site saves small pieces of text information (cookies) on your device in order to authenticate logins, deliver better content and provide statistical analysis. You can adjust your browser settings to prevent our site from using cookies, but doing so will prevent some aspects of the site from functioning properly.

Patcher Error: Can't create file when that file already exists

Fresh install, running desktop icon as admin.

Red error as listed in the subject.

Window reads:
This page can’t be displayed
Make sure the web address http://webstaging is correct.
Look for the page with your search engine.
Refresh the page in a few minutes.
Check that all network cables are plugged in.
Verify that airplane mode is turned off.
Make sure your wireless switch is turned on.
See if you can connect to mobile broadband.
Restart your router.
I'm getting the same error. Also, hurray for QA ticket formatting. Hope it helps.

Patcher fails to download the new patch with the error: Cannot create a file when that file already exists

Unable to patch the client.

Issue occurs 100% of the time with the patcher supplied via the application download.

Actual Results:
Receiving an error: Cannot create a file when that file already exists

Expected Results:
Patcher, when run according to instructions, should patch the program to allow access.

Additional Data/Troubleshooting:
-Figured that the current patcher was attempting to overwrite an existing file and being blocked so I renamed it to 1_patcher.exe and ran it again. At that point it created a new Patcher.exe as well as a patcher.exe.old. Running the new patcher.exe gives me exactly the same error and created a file. At all times I was running the application files as an administrator.
- Also added an AV exclusion to the entire pathfinder online folder.
- Turned off AV & firewall, same result when another test was performed.
- I received my key today, this is my first attempt at installing the software.
Hedrik Holiday
Reads like it is an internal build that escaped to the wild…! smile
Ryan Dancey
Yeah, that's not good.
Mark Kalmes
Yep, sorry guys! We'll get that fixed up and push the correct version tomorrow morning. You are seeing a build with internal references that don't work unless you're on the Goblinworks Lan.
Hedrik Holiday
Silly programmers, hard-coded internal references are for … I mean you guys are doing great things! Keep up the good work! {I do mean that}
I'm on my way over to Goblinworks now to plug into the LAN. Be there in a few. =o)
Windows 7 Professional 64-bit, SP 1
Dual Crossfire'd AMD Radeon R9 200 video cards
Taylor Hainlen
Okay the internal issue has been fixed.

The 'Can't create file when that file already exists' issue has also been fixed for future versions of the patcher but anyone with the current patcher will have to fix it manually if they encounter it. The solution to this issue is to close down the patcher (and the game client if you are running it) delete any '.OLD' files(ex: Patcher.exe.OLD) in the directory(these should only be in the root directory, so 'c:\Program Files(x86)\Pathfinder Online' if you installed to the default).
I deleted the .OLD files as suggested, but ever since have gotten a pop-up window saying "patcher has stopped working". Then, just to be sure, I uninstalled the entirety of the old and re-installed alpha, just to receive the same message. I don't know where to go from here, help would be appreciated!
Suppose that I will try here as I don't see an obvious thread.

How do I fix things so that I don't have to reinstall all patches everytime that I start up the game? After today, that is a chore. smile
Virtute et Armis
You must be logged into an enrolled account to post