Cookies Disclaimer

I agree Our site saves small pieces of text information (cookies) on your device in order to authenticate logins, deliver better content and provide statistical analysis. You can adjust your browser settings to prevent our site from using cookies, but doing so will prevent some aspects of the site from functioning properly.

Mumble Client Stops Transmitting While Alpha is Running

Jokken
So I've run into a rather unique issue with Alpha. My mumble client operates great when using other applications. However, when running the PFO Alpha Client my Mumble Client randomly stops transmitting in any "talk mode". The time before transmission stops working is random and can be anywhere from a few seconds to a few minutes. Running the mumble audio wizard allows the client to begin transmitting again, but it will stop again after a very short period. When the PFO Alpha Client is not running Mumble works fine with absolutely any other application. Uninstalling and re installing both clients does not change the issue. I am the only member of my guild who is having this issue, so it is likely hardware specific. I know my hardware is more than antiquated by common standards, but it's still running other semi-recent games great. I've included hardware specifics below. Any suggestions or hypothesis are welcomed. smile

Mobo: Asus P5QL
Processor: Dual Core 3.0 ghz E8400
Ram: 6 GB DDR2
Video Card: Asus nVidia GTX 560 TI
Headset: Logitech USB Headset
Sound is integrated with ASUS Motherboard. ASUS P5QL PRO
Audio Driver: Realtek HD Audio Driver v6.0.1.5859 for Windows 32/64bit Vista &32/64bit 7.(WHQL)
OS: Windows 7 64

I run my mumble client as administrator. I've re installed mumble, PFO Alpha, and my audio drivers with no luck. If you have other suggestions, please let me know. I know this has to be an issue unique to my hardware setup as no one else in my rather large guild is having this issue. It's useful that I can at least listen to chat, but not being able to transmit in a raid situation is pretty much a no go…
Go West for freedom and adventure! Join the free soil settlers of High Road. Be a positive and constructive force for freedom in the Bulwark Hills. www.coalroad.com/hrc
Nihimon
You need to set Mumble to Run as Administrator.
Nihimon murmurs in sheer ecstasy as the magic courses through his veins
Jokken
Nihimon
You need to set Mumble to Run as Administrator.

Yep I do that. I've covered the easy stuff here. I run Mumble as administrator, by right clicking it in the start menu on launch.
Go West for freedom and adventure! Join the free soil settlers of High Road. Be a positive and constructive force for freedom in the Bulwark Hills. www.coalroad.com/hrc
Ryan Dancey
Someone else has a similar thread. I think they were still looking for a solution too.
Caldeathe Baequiannia
You don't have a mute key set that coincides with something the Alpha uses, do you? (That might be one of the obvious ones?)
To reach me, email d20rpg@gmail.com
Jokken
No, no mute key. I have push to talk setup as my left Alt Key. I have no mutes or deafen hot keys setup within the Mumble client. It's definitely a hardware issue as mumble interacts fine with PFO Alpha on my wife's computer but does not transmit when the game is running on my computer with all the program settings being equal on both systems. The hardware on the correctly performing computer is about 3 years newer.

Ryan, the similar thread is also mine. After a week or more with nothing concrete coming there, I realized it was actually in the wrong area of the forums. Your staff may take it down if they wish. I appreciate all of the suggestions that have come thus far. Sadly, they have been to no avail. Thanks.
Go West for freedom and adventure! Join the free soil settlers of High Road. Be a positive and constructive force for freedom in the Bulwark Hills. www.coalroad.com/hrc
Jokken
Ok after about a month, I found the fix for this on my system. Huge thanks to Pexx of Kabal for sorting this out. I had been right clicking on the mumble client in my start menu and choosing "run as administrator" and the client would randomly not transmit with the Alpha open. The workaround fix is to open the start menu and type mumble into the search field. Then right click on the search result and choose run as administrator. Don't ask me why this makes a difference, but it does.
Go West for freedom and adventure! Join the free soil settlers of High Road. Be a positive and constructive force for freedom in the Bulwark Hills. www.coalroad.com/hrc
Jazzlvraz
Perhaps the Mumble shortcut in your Start Menu points to a different executable than the one found in the search?
Nihimon
I think they were running the Shortcut as Administrator to then launch Mumble regularly.
Nihimon murmurs in sheer ecstasy as the magic courses through his veins
Jazzlvraz
Aha! I didn't know a shortcut run as Administrator didn't run its linked as such; thanks.
 
You must be logged into an enrolled account to post